Remark about just copying pyderasn.py
authorSergey Matveev <stargrave@stargrave.org>
Wed, 4 Oct 2017 09:00:50 +0000 (12:00 +0300)
committerSergey Matveev <stargrave@stargrave.org>
Wed, 4 Oct 2017 09:00:50 +0000 (12:00 +0300)
doc/install.rst

index a9c04350a3e91b5fa88ee4c3426713818a4c2510..d1e1325b7cd1639a974a286c57b61e80a84787a1 100644 (file)
@@ -10,6 +10,7 @@ signature from `official website <http://pyderasn.cypherpunks.ru/>`__::
     % xz -d < pyderasn-1.0.tar.xz | tar xf -
     % cd pyderasn-1.0
     % python setup.py install
+    # or copy pyderasn.py (+six.py) to your PYTHONPATH
 
 PyDERASN depends on `six <https://pypi.python.org/pypi/six>`__ package
 for keeping compatibility with Py27/Py35. It is included in the tarball.